<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>RMU students seek more from intramural program | The Sentry</title>
<meta name="description" content="The news site of Robert Morris University" />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.rmusentrymedia.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://www.rmusentrymedia.com/wp-content/uploads/2011/07/Favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Sentry RSS 2.0" href="http://www.rmusentrymedia.com/feed/" />
<link rel="alternate" type="text/xml" title="The Sentry RSS .92" href="http://www.rmusentrymedia.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Sentry Atom 0.3" href="http://www.rmusentrymedia.com/feed/atom/" />
<link rel="pingback" href="http://www.rmusentrymedia.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.rmusentrymedia.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.rmusentrymedia.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });
$(window).load(function() {
    $('#sportspage').flexslider({
		animationSpeed: 666,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
		animation: "slide",
		direction: "horizontal"
    });
  });


</script>

<script type="text/javascript" src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.rmusentrymedia.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.rmusentrymedia.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  


<!-- All in One SEO Pack 2.3.12 by Michael Torbert of Semper Fi Web Design[318,386] -->
<meta name="description"  content="Students at Robert Morris are looking for more activity through the campus intramural program." />

<meta name="keywords"  content="division-1,intramural sports,office of campus fitness and recreation,robert morris university" />

<link rel="canonical" href="http://www.rmusentrymedia.com/news/rmu-students-seek-more-from-intramural-program/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sentry &raquo; RMU students seek more from intramural program Comments Feed" href="http://www.rmusentrymedia.com/news/rmu-students-seek-more-from-intramural-program/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rmusentrymedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://www.rmusentrymedia.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.rmusentrymedia.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.rmusentrymedia.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Exo%7CAbel%7COpen+Sans%7COpen+Sans%7CDroid+Sans%7CLato%7CLato%7CArimo%7CExo%7CLato%7CGilda+Display&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.0.16 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.30'></script>
<link rel='https://api.w.org/' href='http://www.rmusentrymedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rmusentrymedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rmusentrymedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The long journey of Robert Morris women&#8217;s basketball' href='http://www.rmusentrymedia.com/sports/the-long-journey-of-robert-morris-womens-basketball/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.rmusentrymedia.com/?p=29972' />
<link rel="alternate" type="application/json+oembed" href="http://www.rmusentrymedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rmusentrymedia.com%2Fnews%2Frmu-students-seek-more-from-intramural-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rmusentrymedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rmusentrymedia.com%2Fnews%2Frmu-students-seek-more-from-intramural-program%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="RMU students seek more from intramural program" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Gage Goulding" />
	<meta property="og:url" content="http://www.rmusentrymedia.com/news/rmu-students-seek-more-from-intramural-program/" />
	<meta property="og:image" content="http://www.rmusentrymedia.com/wp-content/uploads/2017/03/field-sport-ball-america.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta property="og:site_name" content="The Sentry" />
	<meta property="og:description"
          content="Robert Morris University currently offers students that do not participate in Division-I athletics the opportunity to compete at the collegiate level through intramural sports. Although the school offers various programs throughout the year, students are asking for more from the school. Currently, the Office of Campus Fitness and Recreation offers a few sports per semester...." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Division-1,intramural sports,Office of Campus Fitness and Recreation,Robert Morris University" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.rmusentrymedia.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-25895" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="http://www.rmusentrymedia.com/ads/ohio-valley-hospital-banner/" target="_blank"><img src="http://www.rmusentrymedia.com/wp-content/uploads/2016/03/OVH_Banner.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<ul id="menu"><li>	<form method="get" id="searchform3583" action="http://www.rmusentrymedia.com/">
			<label for="s3583" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3583" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3583" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href=""></a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.rmusentrymedia.com"><img src="http://www.rmusentrymedia.com/wp-content/uploads/2017/02/Website-Header_RED.jpg" class="headerimage" alt="The news site of Robert Morris University" /></a></div><div class="headermedium" style="display:none"><a href="http://www.rmusentrymedia.com#tablet"><img src="http://www.rmusentrymedia.com/wp-content/uploads/2017/02/Website-Header_RED.jpg" class="headerimage" alt="The news site of Robert Morris University" /></a></div><div class="headerlarge"><a href="http://www.rmusentrymedia.com#phone"><img src="http://www.rmusentrymedia.com/wp-content/uploads/2017/02/Website-Header_RED.jpg" class="headerimage" alt="The news site of Robert Morris University" /></a></div><h1 style="display:none">The Sentry</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.rmusentrymedia.com"><img src="http://www.rmusentrymedia.com/wp-content/uploads/2017/02/Website-Header_RED.jpg" class="headerimage" alt="The news site of Robert Morris University" /></a></div><h1 style="display:none">The Sentry</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-693"><a href="http://www.rmusentrymedia.com/category/news/">News</a></li>
<li id="menu-item-18641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18641"><a href="http://www.rmusentrymedia.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-18642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18642"><a href="http://www.rmusentrymedia.com/category/sports/">Stories</a></li>
	<li id="menu-item-15164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15164"><a href="http://www.rmusentrymedia.com/sports-center/">Sports Center</a></li>
</ul>
</li>
<li id="menu-item-12233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12233"><a href="http://www.rmusentrymedia.com/category/arts_entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-4119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4119"><a href="http://www.rmusentrymedia.com/category/arts_entertainment/music/">Music</a></li>
	<li id="menu-item-4118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4118"><a href="http://www.rmusentrymedia.com/category/arts_entertainment/movies/">Movies</a></li>
	<li id="menu-item-18515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18515"><a href="http://www.rmusentrymedia.com/category/arts_entertainment/tv/">TV</a></li>
	<li id="menu-item-696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696"><a href="http://www.rmusentrymedia.com/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-26475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26475"><a href="http://www.rmusentrymedia.com/category/featured-multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-19774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19774"><a href="http://www.rmusentrymedia.com/category/featured-multimedia/video/">Video</a></li>
	<li id="menu-item-17143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17143"><a href="http://www.rmusentrymedia.com/category/featured-multimedia/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-4138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4138"><a href="http://www.rmusentrymedia.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-26131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26131"><a href="http://www.rmusentrymedia.com/category/blogs/alumni/">Alumni</a></li>
	<li id="menu-item-11362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11362"><a href="http://www.rmusentrymedia.com/category/blogs/d1-acha-club-hockey/">D1: ACHA Club Hockey</a></li>
	<li id="menu-item-25681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25681"><a href="http://www.rmusentrymedia.com/category/blogs/animal_friends_potw/">Animal Friends Pet of the Week</a></li>
</ul>
</li>
<li id="menu-item-3943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3943"><a href="http://www.rmusentrymedia.com/category/rmu-tv/">RMU-TV</a>
<ul class="sub-menu">
	<li id="menu-item-1394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1394"><a href="http://www.rmusentrymedia.com/category/rmu-tv/csc/">Colonial Sports Center (CSC)</a></li>
	<li id="menu-item-25029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25029"><a href="http://www.rmusentrymedia.com/category/rmu-tv/politically-incorrect/">Politically Incorrect</a></li>
	<li id="menu-item-1046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046"><a href="http://www.rmusentrymedia.com/category/rmu-tv/rmu-live/">RMU Live</a></li>
	<li id="menu-item-25028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25028"><a href="http://www.rmusentrymedia.com/category/rmu-tv/sports-talk-in-the-burgh/">Sports Talk in the Burgh</a></li>
	<li id="menu-item-12417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12417"><a href="http://www.rmusentrymedia.com/category/rmu-tv/trendingnow/">Trending Now</a></li>
</ul>
</li>
<li id="menu-item-11062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11062"><a href="http://www.rmusentrymedia.com/rmu-radio/">Radio</a>
<ul class="sub-menu">
	<li id="menu-item-18893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18893"><a href="http://www.rmusentrymedia.com/rmu-radio/">Listen Now</a></li>
	<li id="menu-item-17746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17746"><a href="http://sentrynews.podbean.com/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-18514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18514"><a href="http://www.rmusentrymedia.com/category/police-blotter/">Police Blotter</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 1;
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">RMU students seek more from intramural program</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle29972' href='#photo'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2017/03/field-sport-ball-america.jpg' alt='Photo+credit%3A+Pexels' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle29972 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle29972' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle29972'><img id="imagesingle29972" src="http://www.rmusentrymedia.com/wp-content/uploads/2017/03/field-sport-ball-america.jpg" alt="Photo credit: Pexels" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Photo credit: Pexels</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle29972").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle29972]").remodal();
															inst.open();
															var slideshow_area_heightsingle29972 = $('.single-photo-container').height(); 
															var photo_heightsingle29972 = 533;
													
															if (photo_heightsingle29972 < slideshow_area_heightsingle29972 ) {
																var top_marginsingle29972 = (slideshow_area_heightsingle29972 - photo_heightsingle29972)/2;
																$('#imagesingle29972').css("margin-top", top_marginsingle29972);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#00289E");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Photo credit: Pexels</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.rmusentrymedia.com/staff/?writer=Gage%20Goulding">Gage Goulding</a></span><br /><span class="storydate"><span class="time-wrapper">March 16, 2017</span></span><br /><span class="storycategory">Filed under <a href="http://www.rmusentrymedia.com/category/news/" rel="category tag">News</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.rmusentrymedia.com/news/rmu-students-seek-more-from-intramural-program/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.rmusentrymedia.com%2Fnews%2Frmu-students-seek-more-from-intramural-program%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=RMU+students+seek+more+from+intramural+program&amp;url=http%3A%2F%2Fwww.rmusentrymedia.com%2F%3Fp%3D29972" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '29972';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 0?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="65657bbcf7" /><input type="hidden" name="_wp_http_referer" value="/news/rmu-students-seek-more-from-intramural-program/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '29972';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 4;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="pf-content"><p id='graph1'>Robert Morris University currently offers students that do not participate in Division-I athletics the opportunity to compete at the collegiate level through intramural sports. Although the school offers various programs throughout the year, students are asking for more from the school.</p>
<p id='graph2'>Currently, the Office of Campus Fitness and Recreation offers a few sports per semester. In the fall, the school offers flag football, basketball and volleyball. During the spring semester, the school offers tournaments and other sports like bowling, ping pong and more.</p>
<p id='graph3'>&#8220;I think (for) the more popular sports like flag football or volleyball they should make more seasons,&#8221; said freshman Tim Meyers.</p>
<p id='graph4'>The school&#8217;s intramural sports program is hosted through a third-party company, <a target="_blank" rel="nofollow" href="http://www.imleagues.com/spa/portal/home">IMLeagues</a>. The online service provider enables students to sign up, create teams and automatically make schedules. Students also have the ability to set reminders and download the company&#8217;s app on their smartphones and mobile devices.</p>
<p id='graph5'>&#8220;The RecIt app is really good,&#8221; said Nate Rosswog, a freshman at Robert Morris. &#8220;I like how it reminds you when games are.&#8221;</p>
<p id='graph6'>&#8220;I think it is a brilliant idea,&#8221; said Meyers. &#8220;It&#8217;s what makes everything so organized and easy.&#8221;</p>
<p id='graph7'>The chief complaint being made by students is the length and amount of offerings of a specific sport. Meyers believes that the school should offer more of the popular sports</p>
<p id='graph8'>&#8220;A possible way to improve the intramural program would be to have more outdoor sports when the weather gets nice,&#8221; said freshman Austin Sims.</p>
<p id='graph9'>Freshman Zach Schneider played football in high school and currently enjoys playing on an intramural team at RMU. Schneider, among others, would like to see another offering of flag football in the spring season. Currently, flag football is only offered during the fall semester.</p>
<p id='graph10'>&#8220;I feel that the intramural sports are good in bringing kids to play in a competitive atmosphere,&#8221; said Schneider. &#8220;They are fun and challenging and bring kids from all over campus together. The school should probably offer flag football in the spring and fall.&#8221;</p>
<p id='graph11'>According to Meyers, due to him living in Yorktown this year, intramural sports introduced him to new people he would not have otherwise met and connections helped him make new connections.</p>
<p id='graph12'>&#8220;Between the intramural volleyball and glow in the dark volleyball, I made a lot of friends that way,&#8221; said Meyers. &#8220;It&#8217;s a social event that everyone is there for the same reason; to play volleyball, be outside and have some fun.&#8221;</p>
<p id='graph13'>A new addition to the campus recreation and intramural division of Robert Morris is the new <a target="_blank" rel="nofollow" href="http://www.rmusentrymedia.com/news/student-recreation-fitness-center-construction-continues/">Student Fitness and Recreation Center</a>. The new building, being built in the location of the old North Athletic Complex, is replacing the functions of Jefferson Center and part of a $50 million project taking place over the summer. While the new facilities only cost $7 million, the complex will feature 44,000-square feet of facilities that will be used by the intramural program, according to the campus recreation <a target="_blank" href="http://studentlife.rmu.edu/campus-recreation/intramural-sports/">website</a>.</p>
<p id='graph14'>&#8220;The new building will have two competition sized basketball/volleyball courts and drop-down hoops that will give us the flexibility to run games and activities on four &#8216;short courts&#8217; within that space,&#8221; said Armand Buzzelli, director of campus recreation at Robert Morris.</p>
<p id='graph15'></p>
<p id='graph16'></p><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://www.rmusentrymedia.com/tag/division-1/" rel="tag">Division-1</a>, <a href="http://www.rmusentrymedia.com/tag/intramural-sports/" rel="tag">intramural sports</a>, <a href="http://www.rmusentrymedia.com/tag/office-of-campus-fitness-and-recreation/" rel="tag">Office of Campus Fitness and Recreation</a>, <a href="http://www.rmusentrymedia.com/tag/robert-morris-university/" rel="tag">Robert Morris University</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.rmusentrymedia.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name </label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address </label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="29972" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="565c2c5ca5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="111"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.rmusentrymedia.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2385 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2385';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2385"></div>
<!-- End PublicityClerks Zone 2385 --></div></div></div></div><div class="widgetwrap sno-animate">			<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="http://psbehrend.psu.edu/"><img src="http://www.rmusentrymedia.com/wp-content/uploads/2016/09/2016_GradProgAd_Robert-Morris.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div>
			<div class="widgetwrap sno-animate"><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 1px solid #cccccc;border-right: 1px solid #cccccc;border-top: 1px solid #cccccc;"><h4 class="widget4"></h4></div><div class="widgetbody4" style="background: #ffffff;border-left: 1px solid #cccccc;border-right: 1px solid #cccccc;border-bottom: 1px solid #cccccc;">
			<div class="snotextwidget">		
				<div id="CampusAveAPI_Recent_Listings_Container" partnerid="2366" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="http://www.campusave.com/includes/api.recent.js"></script>			</div>

		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/news/just-in-mike-tomlin-to-give-keynote-at-2017-rmu-graduate-commencement/#photo'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2017/02/Nicholson-475x316.jpg' id='grow-stb29887'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='RMU students seek more from intramural program'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29887').mouseenter(function() {
   											$('#grow-stb29887').removeClass('shrink');
   											$('#grow-stb29887').removeClass('grow');
   											$('#grow-stb29887').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29887').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/news/just-in-mike-tomlin-to-give-keynote-at-2017-rmu-graduate-commencement/">Mike Tomlin to give keynote at 2017 RMU graduate commencement</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/news/rmu-moon-township-collaborate-on-road-construction/#photo'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2017/03/turning-lane-475x316.jpg' id='grow-stb29864'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='RMU students seek more from intramural program'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29864').mouseenter(function() {
   											$('#grow-stb29864').removeClass('shrink');
   											$('#grow-stb29864').removeClass('grow');
   											$('#grow-stb29864').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29864').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/news/rmu-moon-township-collaborate-on-road-construction/">RMU, Moon Township collaborate on road construction</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/news/rmu-wraps-up-black-history-month-events-with-luncheon/#photo'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-03-at-10.19.07-PM-475x315.png' id='grow-stb29782'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='RMU students seek more from intramural program'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29782').mouseenter(function() {
   											$('#grow-stb29782').removeClass('shrink');
   											$('#grow-stb29782').removeClass('grow');
   											$('#grow-stb29782').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29782').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/news/rmu-wraps-up-black-history-month-events-with-luncheon/">RMU wraps up Black History Month events with luncheon</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/news/fedex-ceo-visits-rmu/#photo'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2017/02/unnamed-4-475x316.png' id='grow-stb29722'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='RMU students seek more from intramural program'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29722').mouseenter(function() {
   											$('#grow-stb29722').removeClass('shrink');
   											$('#grow-stb29722').removeClass('grow');
   											$('#grow-stb29722').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29722').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/news/fedex-ceo-visits-rmu/">FedEx CEO Visits RMU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/news/rmu-holds-successful-2017-siblings-weekend/#photo'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2017/02/unnamed-3-475x316.png' id='grow-stb29675'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='RMU students seek more from intramural program'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29675').mouseenter(function() {
   											$('#grow-stb29675').removeClass('shrink');
   											$('#grow-stb29675').removeClass('grow');
   											$('#grow-stb29675').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29675').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/news/rmu-holds-successful-2017-siblings-weekend/">RMU holds successful 2017 Siblings Weekend</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/news/what-to-expect-this-siblings-weekend/#photo'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2017/02/unnamed-1-1-475x316.png' id='grow-stb29606'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='RMU students seek more from intramural program'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29606').mouseenter(function() {
   											$('#grow-stb29606').removeClass('shrink');
   											$('#grow-stb29606').removeClass('grow');
   											$('#grow-stb29606').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29606').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/news/what-to-expect-this-siblings-weekend/">What to expect this Siblings Weekend</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/news/police-blotter-020717-022017/#photo'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2015/02/Police-Blotter-300x225.jpg' id='grow-stb29586'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='RMU students seek more from intramural program'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29586').mouseenter(function() {
   											$('#grow-stb29586').removeClass('shrink');
   											$('#grow-stb29586').removeClass('grow');
   											$('#grow-stb29586').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29586').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/news/police-blotter-020717-022017/">Police Blotter 02/07/17 &#8211; 02/20/17</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/news/student-recreation-fitness-center-construction-continues/#photo'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2017/02/Rec-center-update-475x316.png' id='grow-stb29560'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='RMU students seek more from intramural program'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29560').mouseenter(function() {
   											$('#grow-stb29560').removeClass('shrink');
   											$('#grow-stb29560').removeClass('grow');
   											$('#grow-stb29560').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29560').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/news/student-recreation-fitness-center-construction-continues/">Student recreation, fitness center construction continues</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/news/rmu-employees-prepare-for-switch-to-upmc-health-plan/#photo'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2017/02/rsz_yoga_fairy-475x316.png' id='grow-stb29491'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='RMU students seek more from intramural program'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29491').mouseenter(function() {
   											$('#grow-stb29491').removeClass('shrink');
   											$('#grow-stb29491').removeClass('grow');
   											$('#grow-stb29491').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29491').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/news/rmu-employees-prepare-for-switch-to-upmc-health-plan/">RMU employees prepare for switch to UPMC Health Plan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/news/rmu-asks-students-to-take-the-shady-party-test/#photo'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2017/02/Nicholson-475x316.jpg' id='grow-stb29348'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='RMU students seek more from intramural program'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29348').mouseenter(function() {
   											$('#grow-stb29348').removeClass('shrink');
   											$('#grow-stb29348').removeClass('grow');
   											$('#grow-stb29348').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29348').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/news/rmu-asks-students-to-take-the-shady-party-test/">RMU asks students to take the Shady Party Test</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#00289E");
					$('.stb_right').css("border-color", "#00289E");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#00289E");
					$('.stb_left').css("border-color", "#00289E");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.rmusentrymedia.com">The Sentry</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.rmusentrymedia.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TheSentry', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UCn0a_fUjXx1jE_0X4rfN4fA">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/rmusentrysports">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/RMUSentryMedia">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/RMUSentryMedia">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The news site of Robert Morris University</p></div><div class="footersearch">	<form method="get" id="searchform6371" action="http://www.rmusentrymedia.com/">
			<label for="s6371" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6371" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6371" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-9192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9192"><a href="http://www.rmusentrymedia.com/staff/">Our Staff</a></li>
<li id="menu-item-8249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8249"><a href="http://www.rmusentrymedia.com/ad-rates/2014-ad-rates/">Advertisement Rates</a></li>
<li id="menu-item-2296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2296"><a href="http://www.rmusentrymedia.com/classifieds/">Classifieds</a></li>
<li id="menu-item-7665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7665"><a href="http://www.rmusentrymedia.com/about-2/">About Us</a></li>
<li id="menu-item-15667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15667"><a href="http://www.rmusentrymedia.com/submit-a-letter/">Letters</a></li>
<li id="menu-item-18913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18913"><a href="http://www.rmusentrymedia.com/newstaff">Join Our Staff</a></li>
</ul></div></div><div class="footercredit"><p><a href="http://webmail.rmusentrymedia.com">The Sentry</a> &bull; &copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.rmusentrymedia.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-23746538-12', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.rmusentrymedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.rmusentrymedia.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</div></body></html>