<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>Women&#8217;s Lacrosse dominates Saint Mary&#8217;s | The Sentry</title>
<meta name="description" content="The news site of Robert Morris University" />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.rmusentrymedia.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://www.rmusentrymedia.com/wp-content/uploads/2011/07/Favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Sentry RSS 2.0" href="http://www.rmusentrymedia.com/feed/" />
<link rel="alternate" type="text/xml" title="The Sentry RSS .92" href="http://www.rmusentrymedia.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Sentry Atom 0.3" href="http://www.rmusentrymedia.com/feed/atom/" />
<link rel="pingback" href="http://www.rmusentrymedia.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.rmusentrymedia.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.rmusentrymedia.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });
$(window).load(function() {
    $('#sportspage').flexslider({
		animationSpeed: 666,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
		animation: "slide",
		direction: "horizontal"
    });
  });


</script>

<script type="text/javascript" src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.rmusentrymedia.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.rmusentrymedia.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.rmusentrymedia.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  


<!-- All in One SEO Pack 2.3.11.3 by Michael Torbert of Semper Fi Web Design[318,391] -->
<link rel="canonical" href="http://www.rmusentrymedia.com/sports/rmu-womens-lacrosse-offensive-and-defensive-outbreak-on-st-marys-gaels/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sentry &raquo; Women&#8217;s Lacrosse dominates Saint Mary&#8217;s Comments Feed" href="http://www.rmusentrymedia.com/sports/rmu-womens-lacrosse-offensive-and-defensive-outbreak-on-st-marys-gaels/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rmusentrymedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://www.rmusentrymedia.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.rmusentrymedia.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.rmusentrymedia.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Exo%7CAbel%7COpen+Sans%7COpen+Sans%7CDroid+Sans%7CLato%7CLato%7CArimo%7CExo%7CLato%7CGilda+Display&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.rmusentrymedia.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.28'></script>
<link rel='https://api.w.org/' href='http://www.rmusentrymedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rmusentrymedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rmusentrymedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What to expect this Siblings Weekend' href='http://www.rmusentrymedia.com/news/what-to-expect-this-siblings-weekend/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.rmusentrymedia.com/?p=29612' />
<link rel="alternate" type="application/json+oembed" href="http://www.rmusentrymedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rmusentrymedia.com%2Fsports%2Frmu-womens-lacrosse-offensive-and-defensive-outbreak-on-st-marys-gaels%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rmusentrymedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rmusentrymedia.com%2Fsports%2Frmu-womens-lacrosse-offensive-and-defensive-outbreak-on-st-marys-gaels%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Women&#8217;s Lacrosse dominates Saint Mary&#8217;s" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Ryan Giacobbi" />
	<meta property="og:url" content="http://www.rmusentrymedia.com/sports/rmu-womens-lacrosse-offensive-and-defensive-outbreak-on-st-marys-gaels/" />
	<meta property="og:image" content="http://www.rmusentrymedia.com/wp-content/uploads/2017/02/rsz_1unnamed.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta property="og:site_name" content="The Sentry" />
	<meta property="og:description"
          content="The Robert Morris University Colonials claimed the victory over the St. Mary&#8217;s Gaels 22-11. The Colonials started the game out with a great effort by scoring first with 28:32 left in the first half. The offense went with excellent passing and defense within the first 12 minutes of the game. Robert Morris was dominating the..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.rmusentrymedia.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-25895" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="http://www.rmusentrymedia.com/ads/ohio-valley-hospital-banner/" target="_blank"><img src="http://www.rmusentrymedia.com/wp-content/uploads/2016/03/OVH_Banner.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<ul id="menu"><li>	<form method="get" id="searchform6196" action="http://www.rmusentrymedia.com/">
			<label for="s6196" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6196" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6196" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href=""></a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.rmusentrymedia.com"><img src="http://www.rmusentrymedia.com/wp-content/uploads/2017/02/Website-Header_VALENTINES.jpg" class="headerimage" alt="The news site of Robert Morris University" /></a></div><div class="headermedium" style="display:none"><a href="http://www.rmusentrymedia.com"><img src="http://www.rmusentrymedia.com/wp-content/uploads/2017/02/Website-Header_VALENTINES.jpg" class="headerimage" alt="The news site of Robert Morris University" /></a></div><div class="headerlarge"><a href="http://www.rmusentrymedia.com"><img src="http://www.rmusentrymedia.com/wp-content/uploads/2017/02/Website-Header_VALENTINES.jpg" class="headerimage" alt="The news site of Robert Morris University" /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.rmusentrymedia.com"><img src="http://www.rmusentrymedia.com/wp-content/uploads/2017/02/Website-Header_VALENTINES.jpg" class="headerimage" alt="The news site of Robert Morris University" /></a></div></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-693"><a href="http://www.rmusentrymedia.com/news/">News</a></li>
<li id="menu-item-18641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18641"><a href="http://www.rmusentrymedia.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-18642" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18642"><a href="http://www.rmusentrymedia.com/category/sports/">Stories</a></li>
	<li id="menu-item-15164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15164"><a href="http://www.rmusentrymedia.com/sports-center/">Sports Center</a></li>
</ul>
</li>
<li id="menu-item-12233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12233"><a href="http://www.rmusentrymedia.com/category/arts_entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-4119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4119"><a href="http://www.rmusentrymedia.com/category/arts_entertainment/music/">Music</a></li>
	<li id="menu-item-4118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4118"><a href="http://www.rmusentrymedia.com/category/arts_entertainment/movies/">Movies</a></li>
	<li id="menu-item-18515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18515"><a href="http://www.rmusentrymedia.com/category/arts_entertainment/tv/">TV</a></li>
	<li id="menu-item-696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696"><a href="http://www.rmusentrymedia.com/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-26475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26475"><a href="http://www.rmusentrymedia.com/category/featured-multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-19774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19774"><a href="http://www.rmusentrymedia.com/category/featured-multimedia/video/">Video</a></li>
	<li id="menu-item-17143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17143"><a href="http://www.rmusentrymedia.com/category/featured-multimedia/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-4138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4138"><a href="http://www.rmusentrymedia.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-26131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26131"><a href="http://www.rmusentrymedia.com/category/blogs/alumni/">Alumni</a></li>
	<li id="menu-item-11362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11362"><a href="http://www.rmusentrymedia.com/category/blogs/d1-acha-club-hockey/">D1: ACHA Club Hockey</a></li>
	<li id="menu-item-25681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25681"><a href="http://www.rmusentrymedia.com/category/blogs/animal_friends_potw/">Animal Friends Pet of the Week</a></li>
</ul>
</li>
<li id="menu-item-3943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3943"><a href="http://www.rmusentrymedia.com/category/rmu-tv/">RMU-TV</a>
<ul class="sub-menu">
	<li id="menu-item-1394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1394"><a href="http://www.rmusentrymedia.com/category/rmu-tv/csc/">Colonial Sports Center (CSC)</a></li>
	<li id="menu-item-25029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25029"><a href="http://www.rmusentrymedia.com/category/rmu-tv/politically-incorrect/">Politically Incorrect</a></li>
	<li id="menu-item-1046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046"><a href="http://www.rmusentrymedia.com/category/rmu-tv/rmu-live/">RMU Live</a></li>
	<li id="menu-item-25028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25028"><a href="http://www.rmusentrymedia.com/category/rmu-tv/sports-talk-in-the-burgh/">Sports Talk in the Burgh</a></li>
	<li id="menu-item-12417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12417"><a href="http://www.rmusentrymedia.com/category/rmu-tv/trendingnow/">Trending Now</a></li>
</ul>
</li>
<li id="menu-item-11062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11062"><a href="http://www.rmusentrymedia.com/rmu-radio/">Radio</a>
<ul class="sub-menu">
	<li id="menu-item-18893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18893"><a href="http://www.rmusentrymedia.com/rmu-radio/">Listen Now</a></li>
	<li id="menu-item-17746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17746"><a href="http://sentrynews.podbean.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://sentrynews.podbean.com/', 'Podcasts');">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-18514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18514"><a href="http://www.rmusentrymedia.com/category/police-blotter/">Police Blotter</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 1;
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Women&#8217;s Lacrosse dominates Saint Mary&#8217;s</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle29612' href='#photo'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2017/02/rsz_1unnamed.jpg' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle29612 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle29612' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"></button><div class='single-photo-container single-photo-containersingle29612'><img id="imagesingle29612" src="http://www.rmusentrymedia.com/wp-content/uploads/2017/02/rsz_1unnamed.jpg" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Photo credit: Morgan Torchia</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle29612").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle29612]").remodal();
															inst.open();
															var slideshow_area_heightsingle29612 = $('.single-photo-container').height(); 
															var photo_heightsingle29612 = 533;
													
															if (photo_heightsingle29612 < slideshow_area_heightsingle29612 ) {
																var top_marginsingle29612 = (slideshow_area_heightsingle29612 - photo_heightsingle29612)/2;
																$('#imagesingle29612').css("margin-top", top_marginsingle29612);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#00289E");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Photo credit: Morgan Torchia</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.rmusentrymedia.com/staff/?writer=Ryan%20Giacobbi">Ryan Giacobbi</a></span><br /><span class="storydate"><span class="time-wrapper">February 24, 2017</span></span><br /><span class="storycategory">Filed under <a href="http://www.rmusentrymedia.com/category/sports/" rel="category tag">Sports</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.rmusentrymedia.com/sports/rmu-womens-lacrosse-offensive-and-defensive-outbreak-on-st-marys-gaels/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.rmusentrymedia.com%2Fsports%2Frmu-womens-lacrosse-offensive-and-defensive-outbreak-on-st-marys-gaels%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Women%26%238217%3Bs+Lacrosse+dominates+Saint+Mary%26%238217%3Bs&amp;url=http%3A%2F%2Fwww.rmusentrymedia.com%2F%3Fp%3D29612" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '29612';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 3?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="cd60547ada" /><input type="hidden" name="_wp_http_referer" value="/sports/rmu-womens-lacrosse-offensive-and-defensive-outbreak-on-st-marys-gaels/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '29612';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="pf-content"><p id='graph1'>The Robert Morris University Colonials claimed the victory over the St. Mary&#8217;s Gaels 22-11.</p>
<p id='graph2'><span class="s1">The Colonials started the game out with a great effort by scoring first with 28:32 left in the first half. The offense went with excellent passing and defense within the first 12 minutes of the game.</span></p>
<p id='graph3'><span class="s1">Robert Morris was dominating the Gaels for much of the first half of the game. The Colonials went out all in their offense with about 20 minutes left in the first half with a score of 5-1.</span></p>
<p id='graph4'>RMU started to cool off offensively and defensively as the Gaels started catching to the score of 6-4 by the 14-minute mark in the first half.</p>
<p id='graph5'><span class="s1">When asked about the performance shown from the first half, head coach Katy Phillips said &#8220;I think what we were looking to do in this game was to come out strong on a Friday, we have a lot of Friday, Sunday conference matches, and this is the opportunity for us to come out strong. I think we pushed the gas and hit the fast brake. Pretty successful, I think.&#8221;</span></p>
<p id='graph6'><span class="s1">After the Gaels started catching up to the Colonials with a score of 6-5, Robert Morris had a timeout to rethink their strategy to keep the Gaels from taking the lead.</span></p>
<p id='graph7'><span class="s1">Through much of the first half, Senior midfielder Katie Breeze was showing much of the offense and defensive attacks on the Gaels.</span></p>
<p id='graph8'><span class="s1">Breeze talked about her strategy, and she said &#8220;I think we just really wanted to come out hard and work on the stuff we&#8217;ve been implementing during practice. We have a new play that we implemented today and did pretty well with that &#8221;</span></p>
<p id='graph9'><span class="s1">By the end of the first half, the Colonials led the Gaels 13-6.</span></p>
<p id='graph10'><span class="s1">With 25 minutes remaining in the second half, the Gaels had a timeout, presumably to figure out their offensive plan.</span></p>
<p id='graph11'><span class="s1">Since the Gaels had a timeout, the Colonials were also discussing their plans for the Gaels in maintaining their lead.</span></p>
<p id='graph12'><span class="s1">With 20:30 remaining in the second half,  the Colonials had built their lead to 17-8</span></p>
<p id='graph13'><span class="s1">The Robert Morris Colonials (2-2) continue their season when they head to New Haven, Ct. to play Yale University (1-1) on Feb. 26.</span></p>
<p id='graph14'></p><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.rmusentrymedia.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name </label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address </label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="29612" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d65547372b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.rmusentrymedia.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2385 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2385';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2385"></div>
<!-- End PublicityClerks Zone 2385 --></div></div></div></div><div class="widgetwrap sno-animate">			<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="http://psbehrend.psu.edu/"><img src="http://www.rmusentrymedia.com/wp-content/uploads/2016/09/2016_GradProgAd_Robert-Morris.jpg"  class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div>
			<div class="widgetwrap sno-animate"><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 1px solid #cccccc;border-right: 1px solid #cccccc;border-top: 1px solid #cccccc;"><h4 class="widget4"></h4></div><div class="widgetbody4" style="background: #ffffff;border-left: 1px solid #cccccc;border-right: 1px solid #cccccc;border-bottom: 1px solid #cccccc;">
			<div class="snotextwidget">		
				<div id="CampusAveAPI_Recent_Listings_Container" partnerid="2366" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="http://www.campusave.com/includes/api.recent.js"></script>			</div>

		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next" id="testing-prev"><div class="stb_right"><div class="dashicons dashicons-arrow-right"></div></div></span><span class="flex-prev" id="testing-next"><div class="stb_left"><div class="dashicons dashicons-arrow-left"></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/sports/womens-basketball-roundup-rmu-vs-bryant/'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2017/01/rsz_img_0046-475x316.jpg' id='grow-stb29496'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Women&#8217;s Lacrosse dominates Saint Mary&#8217;s'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29496').mouseenter(function() {
   											$('#grow-stb29496').removeClass('shrink');
   											$('#grow-stb29496').removeClass('grow');
   											$('#grow-stb29496').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29496').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/sports/womens-basketball-roundup-rmu-vs-bryant/">Women&#8217;s basketball roundup: RMU vs. Bryant</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/sports/softball-roundup-madeira-beach-spring-invitational-day-three/'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2013/03/rmu-softball-300x200.jpg' id='grow-stb29478'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Women&#8217;s Lacrosse dominates Saint Mary&#8217;s'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29478').mouseenter(function() {
   											$('#grow-stb29478').removeClass('shrink');
   											$('#grow-stb29478').removeClass('grow');
   											$('#grow-stb29478').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29478').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/sports/softball-roundup-madeira-beach-spring-invitational-day-three/">Softball roundup: Madeira Beach Spring Invitational day three</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/sports/mens-basketball-roundup-rmu-vs-central-connecticut-state-2/'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2017/01/IMG_9310JPG-475x316.jpg' id='grow-stb29463'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Women&#8217;s Lacrosse dominates Saint Mary&#8217;s'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29463').mouseenter(function() {
   											$('#grow-stb29463').removeClass('shrink');
   											$('#grow-stb29463').removeClass('grow');
   											$('#grow-stb29463').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29463').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/sports/mens-basketball-roundup-rmu-vs-central-connecticut-state-2/">Men&#8217;s basketball roundup: RMU vs. Central Connecticut State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/sports/womens-basketball-roundup-rmu-vs-central-connecticut-state-2/'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2017/02/MG_8949-475x317.jpg' id='grow-stb29461'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Women&#8217;s Lacrosse dominates Saint Mary&#8217;s'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29461').mouseenter(function() {
   											$('#grow-stb29461').removeClass('shrink');
   											$('#grow-stb29461').removeClass('grow');
   											$('#grow-stb29461').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29461').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/sports/womens-basketball-roundup-rmu-vs-central-connecticut-state-2/">Women&#8217;s basketball roundup: RMU vs. Central Connecticut State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/sports/mens-lacrosse-roundup-rmu-vs-manhattan/'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2016/02/IMG_8495-475x316.jpg' id='grow-stb29459'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Women&#8217;s Lacrosse dominates Saint Mary&#8217;s'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29459').mouseenter(function() {
   											$('#grow-stb29459').removeClass('shrink');
   											$('#grow-stb29459').removeClass('grow');
   											$('#grow-stb29459').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29459').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/sports/mens-lacrosse-roundup-rmu-vs-manhattan/">Men&#8217;s lacrosse roundup: RMU vs. Manhattan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/sports/softball-roundups-madeira-beach-spring-invitational-day-two/'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2013/03/timko-pic-1-300x200.jpg' id='grow-stb29457'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Women&#8217;s Lacrosse dominates Saint Mary&#8217;s'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29457').mouseenter(function() {
   											$('#grow-stb29457').removeClass('shrink');
   											$('#grow-stb29457').removeClass('grow');
   											$('#grow-stb29457').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29457').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/sports/softball-roundups-madeira-beach-spring-invitational-day-two/">Softball roundups: Madeira Beach Spring Invitational day two</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/sports/robillard-goes-home-the-hero-on-senior-night/'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2017/02/Mens-hockey-475x316.png' id='grow-stb29451'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Women&#8217;s Lacrosse dominates Saint Mary&#8217;s'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29451').mouseenter(function() {
   											$('#grow-stb29451').removeClass('shrink');
   											$('#grow-stb29451').removeClass('grow');
   											$('#grow-stb29451').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29451').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/sports/robillard-goes-home-the-hero-on-senior-night/">Robillard goes home the hero on senior night</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/sports/a-shutout-for-senior-night/'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2017/02/DSC_0544-475x316.jpg' id='grow-stb29440'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Women&#8217;s Lacrosse dominates Saint Mary&#8217;s'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29440').mouseenter(function() {
   											$('#grow-stb29440').removeClass('shrink');
   											$('#grow-stb29440').removeClass('grow');
   											$('#grow-stb29440').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29440').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/sports/a-shutout-for-senior-night/">A shutout for senior night</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/sports/colonials-late-rally-falls-short-against-penn-state/'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2017/02/DSC_0567-1-475x316.jpg' id='grow-stb29433'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Women&#8217;s Lacrosse dominates Saint Mary&#8217;s'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29433').mouseenter(function() {
   											$('#grow-stb29433').removeClass('shrink');
   											$('#grow-stb29433').removeClass('grow');
   											$('#grow-stb29433').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29433').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/sports/colonials-late-rally-falls-short-against-penn-state/">Colonials&#8217; late rally falls short against Penn State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.rmusentrymedia.com/sports/softball-roundup-madeira-beach-spring-invitational-day-one/'><img src='http://www.rmusentrymedia.com/wp-content/uploads/2013/03/rmu-softball-300x200.jpg' id='grow-stb29429'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Women&#8217;s Lacrosse dominates Saint Mary&#8217;s'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29429').mouseenter(function() {
   											$('#grow-stb29429').removeClass('shrink');
   											$('#grow-stb29429').removeClass('grow');
   											$('#grow-stb29429').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29429').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.rmusentrymedia.com/sports/softball-roundup-madeira-beach-spring-invitational-day-one/">Softball roundups: Madeira Beach Spring Invitational day one</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				controlNav: false,
				customDirectionNav: $(".custom-navigation span"),
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});
		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#00289E");
					$('.stb_right').css("border-color", "#00289E");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#00289E");
					$('.stb_left').css("border-color", "#00289E");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script><script type="text/javascript">
		           		if (window.location.hash === '#slideshow') {

							$(function(){
								var inst = $("[data-remodal-id=modal-photo]").remodal();
								inst.open();
								var storyid = '29612';
								$.ajax({
									url:"/wp-admin/admin-ajax.php",
									type:'POST',
									data:'action=getslideshow&storyid=' + storyid,
									success:function(results)
										{ $(".photo-container").replaceWith(results); }
	          						});
							});
						}
					</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.rmusentrymedia.com">The Sentry</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.rmusentrymedia.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TheSentry', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UCn0a_fUjXx1jE_0X4rfN4fA">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/rmusentrysports">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/RMUSentryMedia">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/RMUSentryMedia">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The news site of Robert Morris University</p></div><div class="footersearch">	<form method="get" id="searchform6359" action="http://www.rmusentrymedia.com/">
			<label for="s6359" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6359" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6359" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-9192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9192"><a href="http://www.rmusentrymedia.com/staff/">Our Staff</a></li>
<li id="menu-item-8249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8249"><a href="http://www.rmusentrymedia.com/ad-rates/2014-ad-rates/">Advertisement Rates</a></li>
<li id="menu-item-2296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2296"><a href="http://www.rmusentrymedia.com/classifieds/">Classifieds</a></li>
<li id="menu-item-7665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7665"><a href="http://www.rmusentrymedia.com/about-2/">About Us</a></li>
<li id="menu-item-15667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15667"><a href="http://www.rmusentrymedia.com/submit-a-letter/">Letters</a></li>
<li id="menu-item-18913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18913"><a href="http://www.rmusentrymedia.com/newstaff">Join Our Staff</a></li>
</ul></div></div><div class="footercredit"><p><a href="http://webmail.rmusentrymedia.com">The Sentry</a> &bull; &copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.rmusentrymedia.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-23746538-12', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.rmusentrymedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.rmusentrymedia.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.rmusentrymedia.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</div></body></html>